<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.habsworld.net/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap-theme.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/style.css">
<!--[if lt IE 9]>
            <script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/html5-3.6-respond-1.1.0.min.js"></script>
        <![endif]-->
<title>A Certain Uncertainty | HabsWorld.net</title>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Feed" href="http://www.habsworld.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Comments Feed" href="http://www.habsworld.net/comments/feed/"/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.habsworld.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='genericons-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.habsworld.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.habsworld.net/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Writers Weigh In: Discussing Julien&#8217;s Return' href='http://www.habsworld.net/2017/02/writers-weigh-in-discussing-juliens-return/'/>
<meta name="generator" content="WordPress 4.1.15"/>
<link rel='canonical' href='http://www.habsworld.net/2017/02/a-certain-uncertainty/'/>
<link rel='shortlink' href='http://wp.me/p5K7y3-cWJ'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Certain Uncertainty"/>
<meta property="og:url" content="http://www.habsworld.net/2017/02/a-certain-uncertainty/"/>
<meta property="og:description" content="We know Marc Bergevin is &#039;all-in&#039;, but does that necessarily mean Bergevin will be active on the trade front between now and March 1st?"/>
<meta property="article:published_time" content="2017-02-18T16:18:08+00:00"/>
<meta property="article:modified_time" content="2017-02-18T16:18:08+00:00"/>
<meta property="article:author" content="http://www.habsworld.net/author/hilding-gnanapragasam/"/>
<meta property="og:site_name" content="HabsWorld.net"/>
<meta property="og:image" content="http://www.habsworld.net/wp-content/uploads/2015/11/Bergevin.jpg"/>
<meta name="twitter:site" content="@habsworld_net"/>
<meta name="twitter:image:src" content="http://www.habsworld.net/wp-content/uploads/2015/11/Bergevin.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
</head>
<body class="single single-post postid-49769 single-format-standard">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="container">
<div class="row"><div class="col-sm-12" id="bg"></div></div>
</div>
<div class="navbar navbar-default" role="navigation">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.habsworld.net/"><span class="hide-text">HabsWorld.net</span></a>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav navbar-right hidden-sm">
<li class="navbar-text" style="margin-top:36px; text-align:right">
World Wide Habs Fans Community <p style="margin-top:10px"><a href="http://forums.habsworld.net" class="btn btn-primary" role="button">Community Forums</a></p>
</li>
</ul>
</div>
</div>
</div>
<div class="container page-container">
<div class="row">
<div class="col-md-6 col-sm-8 col-md-push-3 col-md-push-4" style="z-index:9;">
<div id="post-49769" class="post-49769 post type-post status-publish format-standard has-post-thumbnail hentry category-big-news category-habs tag-bergevin tag-trade-deadline">
<h2 class="page-title" style="margin-top:0">A Certain Uncertainty</h2>
<h5 style="font-weight:normal">
<span class="byline"><span class="author vcard"><span class="screen-reader-text">By </span><a class="url fn n" href="http://www.habsworld.net/author/hilding-gnanapragasam/">Hilding Gnanapragasam</a></span></span> &ndash; <span class="posted-on"><a href="http://www.habsworld.net/2017/02/a-certain-uncertainty/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-18T11:18:08+00:00">February 18, 2017</time></a></span> </h5>
 
 
<p class="hidden-print"><img width="815" height="469" src="http://www.habsworld.net/wp-content/uploads/2015/11/Bergevin.jpg" class="img-responsive wp-post-image" alt="Bergevin"/></p>
<div class="article-text">
<p class="pull-left" style="margin:0;">HabsWorld.net --&nbsp;</p>
<p><span style="font-weight: 400;">Marc Bergevin is all-in. We started hearing it the day he traded P.K. Subban for Shea Weber, we heard it more with the coaching change earlier this week, and with less than two weeks left before the NHL trade deadline, the refrain is being trumpeted more loudly than ever.</span></p>
<p>But what does ‘all-in’ really mean? Many feel this suggests that Bergevin will definitely be active in the days leading up to March 1st. While it’s true that he’ll be actively shopping, there’s no reason to believe that a trade is imminent. If there’s anything the crafty executive has proven time and again, it’s that he plays his cards close to his well-tailored vest, often with a couple of wild cards making their way past his cuff links and up his sleeve. Bergevin is not afraid to make unpopular decisions and may therefore ending up standing still on deadline day, if he doesn’t find the right deal for him.</p>
<p>Given Bergevin’s unpredictability, perhaps rather than asking ‘will he or won’t he’ it’s easier to ask; should he or shouldn’t he? The reflex response is that he definitely should make a move, since Carey Price and Weber’s prime time window is short and the current lineup needs bolstering to make a serious run. There is also no guarantee that Alexander Radulov will return next season, so best to make use of him while they have him. Therefore, give up whatever picks and prospects need to be dealt, in order to get the reinforcements this team needs. It’s all well and good that Bergevin has been protective of his first-rounders to date, but the time is now to focus all resources on the present. Inactivity is unacceptable.</p>
<p>Makes sense, right? Well, not so fast. In fact, there may even be a greater case for why Bergevin should stand pat.</p>
<p>Are the Canadiens really just a piece or two away from a Cup run? And if so, are the right pieces even out there this year? The big names currently floating around are Matt Duchene, Jarome Iginla, Martin Hanzal, and Shane Doan. Duchene is obviously the biggest of them and will command a ludicrous price, if the media reports are to be believed. Bergevin is not one to vastly overpay for an asset, so it seems unlikely that he’ll be willing or even able to outbid the other suitors in the Duchene market.</p>
<p>Hanzal could be interesting, but again, the lack of quality trade pieces mean his value is likely inflated and would require a big overpayment. Doan or Iginla could be great for the room, but isn’t that what Weber is for? Plus, these greybeards, while still effective, would certainly be a drag on the team speed.</p>
<p>So if the right players aren’t available, then what’s the rush? The window on Price and Weber may be limited, it’s not limited to this season. Andrei Markov and Tomas Plekanec aside, the core of the team is still quite young. In fact, it’s not unreasonable to think next year’s edition could be even stronger, with the likes of Alex Galchenyuk, Brendan Gallagher, Artturi Lehkonen, Nathan Beaulieu, Phillip Danault, Sven Andrighetto, Daniel Carr, Michael McCarron, and Nikita Scherbak adding another year of maturity to their development.</p>
<p>Finally, the Canadiens’ prospect cupboard is not as resplendent as it once was, so tradeable assets are scarce and shouldn’t be squandered.  Bergevin has consistently repeated that he wants to build a consistent contender, not just a one-year wonder. Emptying the cupboard now could prove to be a costly mistake for years to come.</p>
<p>The two days where teams forge some of their biggest long-term regrets are free agency day and trade deadline day. These are the days that produce albatross contracts and see valuable picks and prospects change hands and destinies. All of this to say, Bergevin should tread lightly and certainly not make a move for the sake of making a move &#8211; which is often the principal ingredient in the recipe for long term damage.</p>
<p>So should he or shouldn’t he? It turns out the answer to that question is just as murky as the ‘will he or won’t he’ conundrum.</p>
<p>The current General Manager of the Montreal Canadiens is as enigmatic as they come, but the one thing we know for sure is that Marc Bergevin will certainly work himself to the bone to find the deal that works for him. Should he find that move, there’s a great chance it will be one that nobody saw coming. From Thomas Vanek to Jeff Petry to Weber to Radulov, Bergevin’s moves are almost always unadvertised and seem to come out of left field.</p>
<p>Therefore, the only certainty for Habs fans leading up to March 1st, is that it’ll be a day where anything could happen &#8211; or not. Maybe. Stand by.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49769" class="share-facebook sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49769" class="share-twitter sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49769" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-49769" class="share-linkedin sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-49769" class="share-pinterest sd-button share-icon no-text" href="http://www.habsworld.net/2017/02/a-certain-uncertainty/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
</div>
<br/>
<div class="row hidden-print"><div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/02/writers-weigh-in-discussing-juliens-return/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/02/Julien_Bruins.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>Writers Weigh In: Discussing Julien&#8217;s Return</h4>
<p>
The decision to bring back Claude Julien back as head coach earlier this week was widely praised. Do our writers feel the same way about the change behind the bench? <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
<div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/02/habs-fire-michel-therrien-name-claude-julien-head-coach/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/02/Julien.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>Habs fire Michel Therrien, name Claude Julien head coach</h4>
<p>
The Habs have made a change behind the bench as they announced on Tuesday afternoon that they’ve fired head coach Michel Therrien and have hired Claude Julien as their new bench boss. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
</div>
</div>
<div class="col-md-3 col-sm-4 hidden-print col-md-pull-6 col-sm-pull-8 hidden-sm">
<aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Latest Articles</h3> <ul class="list-group list-group-compact" style="font-size:95%">
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/02/a-certain-uncertainty/">
<span class="clip">A Certain Uncertainty</span>
<span class="post-date text-muted" style="display:block">February 18, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/02/writers-weigh-in-discussing-juliens-return/">
<span class="clip">Writers Weigh In: Discussing Julien&#8217;s Return</span>
<span class="post-date text-muted" style="display:block">February 16, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/02/habs-fire-michel-therrien-name-claude-julien-head-coach/">
<span class="clip">Habs fire Michel Therrien, name Claude Julien head coach</span>
<span class="post-date text-muted" style="display:block">February 14, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/02/hw-recap-hitting-the-bye-week-with-a-whimper/">
<span class="clip">HW Recap: Hitting the bye week with a whimper</span>
<span class="post-date text-muted" style="display:block">February 13, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/02/hw-3-stars-january-2017/">
<span class="clip">HW 3 Stars- January 2017</span>
<span class="post-date text-muted" style="display:block">February 12, 2017</span>
</a>
</li>
</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.habsworld.net/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search Articles..." name="s"/>
<div class="input-group-btn">
<input type="submit" class="btn btn-primary" value="Search"/>
</div>
</div>
</form></aside> <aside id="forum-activity-3" class="widget widget_forum_activity"> <h3 class="widget-title">Latest Forum Activity</h3> <ul class="list-group list-group-compact" style="font-size:95%">
</ul>
<p><a href="http://forums.habsworld.net" class="btn btn-primary" style="display:block" role="button">Community Forums</a></p>
</aside> </div>
<div class="col-md-3 hidden-print">
<aside id="hw-google-ad-4" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> <aside id="hw-google-ad-5" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> </div>
</div>
<div class="row hidden-print">
<div class="col-md-12" style="margin-top:10px; text-align:center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2780345194772535";
/* homepage */
google_ad_slot = "0275949830";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<footer>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a>© HabsWorld.net 2015</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79"><a href="http://www.habsworld.net/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.habsworld.net/about/">About</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://forums.habsworld.net">Forums</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a>|</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://www.habsworld.net/category/habs/">Habs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.habsworld.net/category/prospects/">Prospects</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.habsworld.net/category/more-coverage/">More</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a>|</a></li>
<li id="menu-item-37180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37180"><a href="http://www.habsworld.net/links/">Links</a></li>
<li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a href="http://www.habsworld.net/author/podcast/">Podcast</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.facebook.com/habsworld.net">Facebook</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://twitter.com/habsworld_net">Twitter</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a>|</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/wp-admin">HW Login</a></li>
</ul></div> </footer>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/jquery-1.11.1.min.js"><\/script>')</script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/bootstrap.min.js"></script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/main.js"></script>
 
<script>
			(function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
			function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
			e=o.createElement(i);r=o.getElementsByTagName(i)[0];
			e.src='//www.google-analytics.com/analytics.js';
			r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
			ga('create','UA-145486-8');ga('send','pageview');
		</script>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.habsworld.net\/2017\/02\/a-certain-uncertainty\/":49769};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 84873787;
			</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/02/a-certain-uncertainty/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.habsworld.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'84873787',post:'49769',tz:'-5',srv:'www.habsworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '84873787', '49769' ]);
</script>
</body>
</html>