<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.habsworld.net/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap-theme.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/style.css">
<!--[if lt IE 9]>
            <script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/html5-3.6-respond-1.1.0.min.js"></script>
        <![endif]-->
<title>Habs Lose Frustrating Game to Flames in OT | HabsWorld.net</title>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Feed" href="http://www.habsworld.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Comments Feed" href="http://www.habsworld.net/comments/feed/" />
<link rel='stylesheet' id='wp-polls-css' href='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.habsworld.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='genericons-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.habsworld.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.habsworld.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Vote for November’s 3 Stars!' href='http://www.habsworld.net/2017/12/vote-for-novembers-3-stars-4/' />
<meta name="generator" content="WordPress 4.1.21" />
<link rel='canonical' href='http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/' />
<link rel='shortlink' href='http://wp.me/p5K7y3-eng' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Habs Lose Frustrating Game to Flames in OT" />
<meta property="og:url" content="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/" />
<meta property="og:description" content="In a game that included little scoring chances and passion, the Habs were unable to take advantage of a tired Flames team as they let a point slip away with a 3-2 overtime loss on Thursday night." />
<meta property="article:published_time" content="2017-12-08T04:16:07+00:00" />
<meta property="article:modified_time" content="2017-12-08T04:17:52+00:00" />
<meta property="article:author" content="http://www.habsworld.net/author/kevin-leveille/" />
<meta property="og:site_name" content="HabsWorld.net" />
<meta property="og:image" content="http://www.habsworld.net/wp-content/uploads/2017/12/Habs-Flames.jpg" />
<meta name="twitter:site" content="@habsworld_net" />
<meta name="twitter:image:src" content="http://www.habsworld.net/wp-content/uploads/2017/12/Habs-Flames.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-55258 single-format-standard">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="container">
<div class="row"><div class="col-sm-12" id="bg"></div></div>
</div>
<div class="navbar navbar-default" role="navigation">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.habsworld.net/"><span class="hide-text">HabsWorld.net</span></a>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav navbar-right hidden-sm">
<li class="navbar-text" style="margin-top:36px; text-align:right">
World Wide Habs Fans Community <p style="margin-top:10px"><a href="http://forums.habsworld.net" class="btn btn-primary" role="button">Community Forums</a></p>
</li>
</ul>
</div>
</div>
</div>
<div class="container page-container">
<div class="row">
<div class="col-md-6 col-sm-8 col-md-push-3 col-md-push-4" style="z-index:9;">
<div id="post-55258" class="post-55258 post type-post status-publish format-standard has-post-thumbnail hentry category-big-news category-habs">
<h2 class="page-title" style="margin-top:0">Habs Lose Frustrating Game to Flames in OT</h2>
<h5 style="font-weight:normal">
<span class="byline"><span class="author vcard"><span class="screen-reader-text">By </span><a class="url fn n" href="http://www.habsworld.net/author/kevin-leveille/">Kevin Leveille</a></span></span> &ndash; <span class="posted-on"><a href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-07T23:16:07+00:00">December 7, 2017</time></a></span> </h5>


<p class="hidden-print"><img width="806" height="467" src="http://www.habsworld.net/wp-content/uploads/2017/12/Habs-Flames.jpg" class="img-responsive wp-post-image" alt="Habs-Flames" /></p>
<div class="article-text">
<p class="pull-left" style="margin:0;">HabsWorld.net --&nbsp;</p>
<p>As the Calgary Flames were in for a rare visit at the Bell Centre, Thursday night featured two teams that are very much alike. Both have forward groups that have mostly disappointed aside from their diminutive firecrackers in Johnny Gaudreau and Brendan Gallagher. They rely heavily on their defensive games to carry them to victories. With both teams dealing with elevated expectations, both fanbases would say their teams have had disappointing starts to their seasons despite both being currently in the playoffs. The match was as even as the picture of their season, as the Habs deserved better, but lost a second consecutive game, this time limiting the damage and earning a point in a 3-2 overtime loss that will now require a big bounce-back effort on Saturday night.</p>
<p>The Habs were ready from the opening faceoff as they controlled the play and scoring chances over the first few shifts. After these shifts, the game was played in the neutral zone with neither team getting many scoring chances. With a little more than six minutes expired, Tomas Plekanec lost a draw to Sean Monahan and the ensuing point shot wasn&#8217;t controlled by Carey Price as Monahan scored on said rebound to give the Flames an early lead. The lead wouldn&#8217;t last long as the Canadiens responded positively to the Flames&#8217; goal and took over the period.</p>
<p>After Plekanec and Max Pacioretty both missed good scoring chances, it was a fourth line shift that would tie the game. Nicolas Deslauriers dumped the puck in the Calgary zone and watched Daniel Carr win the race. Carr played give-and-go with Byron Froese behind the net before finding the Calgary backup, David Rittich, cheating towards Deslauriers to beat him short side. The Habs dominated the next shift until Dougie Hamilton took a penalty for tripping Shea Weber. The Calgary penalty kill unit was a top-ranked unit, but Montreal looked dangerous. David Schlemko was playing next to Weber on the top unit and looked good looking for the back-door pass à la Andrei Markov. The last eight minutes of the period was played quietly as both teams were excellent at defending their respective zones.</p>
<p>After the opening three minutes of the second period was playing deep in the Calgary zone, Jordie Benn was sent to the sin bin for interference on Garnet Hathaway. Montreal would handle the Calgary power play while allowing one scoring chance to the Flames over the sequence. The play would mostly return to the Calgary zone after the man advantage and this would eventually pay dividends for the home team. Right at the midway point of the period, an excellent shift by Charles Hudon and Brendan Gallagher created a surge of momentum for Montreal. On the next shift, Max Pacioretty drove the puck down-low before sending it to the front of the net where Phillip Danault was able to get a stick on it and deflect it past Rittich. It was the type of drive wide that fans want to see more of from the captain.</p>
<p>After the goal, Montreal did an excellent job of shutting down the neutral zone and forcing the Flames to start the play from deep within their own zone. This was accompanied by some negativity though as they were content to complete this play and stopped driving the Calgary net as they had done up to this point in the game. The result of this was typical as Calgary slowly took control of the period, spending some time in the Montreal zone, though most shots were from the outside of the zone.</p>
<p>For a third straight period, Montreal came out strong and tested Rittich early in the third. However, for the first time this game, Calgary pushed back quicker this time around, so much so that Karl Alzner held onto a Flames forward and ended up taking a penalty. Calgary was able to establish their man advantage in the Montreal zone but were never able to truly threaten Price as the Habs players did an excellent job at blocking the centre of the ice.</p>
<p>After the penalty, Montreal continued to defend well, but they were clearly defending at this point, which is too much time left on the clock to start playing like that (14:34 to be precise). The result was a scrum in front of the net with 12:11 to play. The original call on the ice was that there was no goal during the scramble as the whistle appeared to be blown before the puck entered the net. However, the explanation that was given by the officials was goaltender interference. This is an important detail because this then became a reviewable play. Calgary intelligently challenged the call (which appeared to be an official trying to save face instead of admitting his mistake on the quick whistle), won the challenge and the game was tied in a sequence that was a crazy lack of coherence on the part of the on-ice officials.</p>
<p>The Habs came out strong once the game was tied as Gallagher and missed a good chance on the very next shift. Andrew Shaw was then called for tripping in the offensive zone. To make matters worse, Danault cleared the puck over the glass during the man advantage, sending Calgary to a whole minute of 5-on-3. Plekanec, Weber, and Alzner pulled off a heroic effort in keeping the game tied and earning the Habs at least a point.</p>
<p>They say insanity is committing the same dumb actions and expecting different results. Claude Julien is a bit insane then as he chose to start the overtime with Plekanec (again?!). He got away with it this time, though the manoeuvre set Montreal on their heels. Shortly thereafter, Max Pacioretty was unable to control the puck in the offensive end which sent Calgary the other way on an odd-man rush. Johnny Gaudreau found a streaking Sean Monahan who made no mistake in sending everyone off to the showers.</p>
<h3>HabsWorld Habs 3 Stars of the Night<strong><span style="text-decoration: underline;"><br />
</span></strong></h3>
<p><strong>1st Star &#8211; Daniel Carr</strong></p>
<p>Carr has played the role of the spark plug at the bottom of the roster since his call-up. He&#8217;s allowed Nicolas Deslauriers to be much more effective, and though I do expect Byron Froese to be replaced when other players return from injury, Deslauriers and Carr will stick around if they continue to play as they have. This game was no different as Carr scored the first Montreal goal which allowed them to play their game instead of chasing the game over the course of the first half.</p>
<p><em>Stats: 1 goal, +1, 3 shots, 1 hit, 11:39 T.O.I.</em></p>
<p><strong>2nd Star &#8211; Nicolas Deslauriers</strong></p>
<p>There really isn&#8217;t much to say about Deslauriers that wasn&#8217;t already said about Carr in the previous point. Oh, wait, Deslauriers also hits like a freight train, and keeps the other teams honest as he can drop the mitts. On this night, Deslauriers and Carr were so effective that the de la Rose-Galchenyuk-Byron line saw limited ice time in the second half of the game. And frankly, they weren&#8217;t playing a terrible game, but the fourth line was playing too well to be cast aside.</p>
<p><em>Stats: 1 assist, +1, 1 shot, 6 hits, 12:32 T.O.I.</em></p>
<p><strong>3rd Star &#8211; Max Pacioretty</strong></p>
<p>Pacioretty ended up with an assist when all was said and done. Putting the points aside, what fans have wanted to see since the start of the season from the captain is some passionate play and being strong on the puck. They got it in spades as Max delivered, (or received?), a big hit early in the game and seemed to be ready for some physicality afterwards. He drove wide on a defender to create the Danault goal, and also drove the net with authority in the third period once the game was tied. If he can play like that with a bit more regularity, he should quickly be back on track.</p>
<p><em>Stats: 1 assist, 0 (+/-), 2 shots, 2 hits, 19:23 T.O.I.</em></p>
<p><strong>Honourable Mention &#8211; Phillip Danault</strong></p>
<p>He scored what should have been the winner, forechecked well all night long, and got the Habs only scoring chance of the overtime. His game is as complete and consistent as can be, though it could use a bit more of an offensive touch for the amount of ice time he receives.</p>
<p><em>Stats: 1 goal, 0 (+/-), 3 shots, 18:47 T.O.I.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55258" class="share-facebook sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55258" class="share-twitter sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55258" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-55258" class="share-linkedin sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-55258" class="share-pinterest sd-button share-icon no-text" href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
</div>
<br />
<div class="row hidden-print"><div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/12/vote-for-novembers-3-stars-4/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/12/hudon.jpg" class="img-responsive" style="width:100%; border:1px solid #000" />
<div>
<h4>Vote for November’s 3 Stars!</h4>
<p>
The Habs followed up an uncharacteristically rough October with an up and down November that featured some big wins and a five-game losing streak mid-month. Let us know who you think was the biggest difference maker in November. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
<div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/12/blues-take-down-habs-to-end-win-streak/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/12/Carr-STL.jpg" class="img-responsive" style="width:100%; border:1px solid #000" />
<div>
<h4>Blues Take Down Habs to End Win Streak</h4>
<p>
The win streak is over as the Habs fell 4-3 to the Blues in a game that was much closer than it should have been. The Blues dominated play with effective forechecking and Western Conference-style physicality for which the Habs had very little answer other than Carey Price. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
</div>
</div>
<div class="col-md-3 col-sm-4 hidden-print col-md-pull-6 col-sm-pull-8 hidden-sm">
<aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Latest Articles</h3> <ul class="list-group list-group-compact" style="font-size:95%">
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/12/habs-lose-frustrating-game-to-flames-in-ot/">
<span class="clip">Habs Lose Frustrating Game to Flames in OT</span>
<span class="post-date text-muted" style="display:block">December 7, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/12/vote-for-novembers-3-stars-4/">
<span class="clip">Vote for November’s 3 Stars!</span>
<span class="post-date text-muted" style="display:block">December 6, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/12/blues-take-down-habs-to-end-win-streak/">
<span class="clip">Blues Take Down Habs to End Win Streak</span>
<span class="post-date text-muted" style="display:block">December 5, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/12/2017-18-habs-1st-quarter-grades-forwards/">
<span class="clip">2017-18 Habs 1st Quarter Grades &#8211; Forwards</span>
<span class="post-date text-muted" style="display:block">December 4, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/12/hw-recap-habs-sweep-the-week-2/">
<span class="clip">HW Recap: Habs Sweep The Week</span>
<span class="post-date text-muted" style="display:block">December 3, 2017</span>
</a>
</li>
</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.habsworld.net/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search Articles..." name="s" />
<div class="input-group-btn">
<input type="submit" class="btn btn-primary" value="Search" />
</div>
</div>
</form></aside> <aside id="forum-activity-3" class="widget widget_forum_activity"> <h3 class="widget-title">Latest Forum Activity</h3> <ul class="list-group list-group-compact" style="font-size:95%">
</ul>
<p><a href="http://forums.habsworld.net" class="btn btn-primary" style="display:block" role="button">Community Forums</a></p>
</aside> </div>
<div class="col-md-3 hidden-print">
<aside id="hw-google-ad-4" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> <aside id="hw-google-ad-5" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> </div>
</div>
<div class="row hidden-print">
<div class="col-md-12" style="margin-top:10px; text-align:center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2780345194772535";
/* homepage */
google_ad_slot = "0275949830";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<footer>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a>© HabsWorld.net 2017</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79"><a href="http://www.habsworld.net/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.habsworld.net/about/">About</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://forums.habsworld.net">Forums</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a>|</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://www.habsworld.net/category/habs/">Habs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.habsworld.net/category/prospects/">Prospects</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.habsworld.net/category/more-coverage/">More</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a>|</a></li>
<li id="menu-item-37180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37180"><a href="http://www.habsworld.net/links/">Links</a></li>
<li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a href="http://www.habsworld.net/author/podcast/">Podcast</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.facebook.com/habsworld.net">Facebook</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://twitter.com/habsworld_net">Twitter</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a>|</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/wp-admin">HW Login</a></li>
</ul></div> </footer>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/jquery-1.11.1.min.js"><\/script>')</script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/bootstrap.min.js"></script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/main.js"></script>

<script>
			(function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
			function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
			e=o.createElement(i);r=o.getElementsByTagName(i)[0];
			e.src='//www.google-analytics.com/analytics.js';
			r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
			ga('create','UA-145486-8');ga('send','pageview');
		</script>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.habsworld.net\/2017\/12\/habs-lose-frustrating-game-to-flames-in-ot\/":55258};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 84873787;
			</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/12/habs-lose-frustrating-game-to-flames-in-ot/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.habsworld.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'84873787',post:'55258',tz:'-5',srv:'www.habsworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '84873787', '55258' ]);
</script>
</body>
</html>