<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.habsworld.net/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap-theme.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/style.css">
<!--[if lt IE 9]>
            <script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/html5-3.6-respond-1.1.0.min.js"></script>
        <![endif]-->
<title>Writers Weigh In: Too Much For Price? | HabsWorld.net</title>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Feed" href="http://www.habsworld.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Comments Feed" href="http://www.habsworld.net/comments/feed/"/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.habsworld.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='genericons-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.habsworld.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.habsworld.net/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Canadiens Re-Sign Charlie Lindgren' href='http://www.habsworld.net/2017/07/canadiens-re-sign-charlie-lindgren/'/>
<meta name="generator" content="WordPress 4.1.18"/>
<link rel='canonical' href='http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/'/>
<link rel='shortlink' href='http://wp.me/p5K7y3-dFA'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Writers Weigh In: Too Much For Price?"/>
<meta property="og:url" content="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/"/>
<meta property="og:description" content="Carey Price’s record setting extension is the latest of big moves in a busy offseason for the Habs.  Having had some time to digest the deal, our writers offer up their thoughts on the eight year, ..."/>
<meta property="article:published_time" content="2017-07-08T01:40:35+00:00"/>
<meta property="article:modified_time" content="2017-07-08T01:40:35+00:00"/>
<meta property="article:author" content="http://www.habsworld.net/author/brian-la-rose/"/>
<meta property="og:site_name" content="HabsWorld.net"/>
<meta property="og:image" content="http://www.habsworld.net/wp-content/uploads/2015/08/Price-home.jpg"/>
<meta name="twitter:site" content="@habsworld_net"/>
<meta name="twitter:image:src" content="http://www.habsworld.net/wp-content/uploads/2015/08/Price-home.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
</head>
<body class="single single-post postid-52550 single-format-standard">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="container">
<div class="row"><div class="col-sm-12" id="bg"></div></div>
</div>
<div class="navbar navbar-default" role="navigation">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.habsworld.net/"><span class="hide-text">HabsWorld.net</span></a>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav navbar-right hidden-sm">
<li class="navbar-text" style="margin-top:36px; text-align:right">
World Wide Habs Fans Community <p style="margin-top:10px"><a href="http://forums.habsworld.net" class="btn btn-primary" role="button">Community Forums</a></p>
</li>
</ul>
</div>
</div>
</div>
<div class="container page-container">
<div class="row">
<div class="col-md-6 col-sm-8 col-md-push-3 col-md-push-4" style="z-index:9;">
<div id="post-52550" class="post-52550 post type-post status-publish format-standard has-post-thumbnail hentry category-big-news category-habs">
<h2 class="page-title" style="margin-top:0">Writers Weigh In: Too Much For Price?</h2>
<h5 style="font-weight:normal">
<span class="byline"><span class="author vcard"><span class="screen-reader-text">By </span><a class="url fn n" href="http://www.habsworld.net/author/brian-la-rose/">Brian La Rose</a></span></span> &ndash; <span class="posted-on"><a href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-07T21:40:35+00:00">July 7, 2017</time></a></span> </h5>
 
 
<p class="hidden-print"><img width="849" height="518" src="http://www.habsworld.net/wp-content/uploads/2015/08/Price-home.jpg" class="img-responsive wp-post-image" alt="Price-home"/></p>
<div class="article-text">
<p class="pull-left" style="margin:0;">HabsWorld.net --&nbsp;</p>
<p>Carey Price’s record setting extension is the latest of big moves in a busy offseason for the Habs.  Having had some time to digest the deal, our writers offer up their thoughts on the eight year, $84 million contract.</p>
<p><strong><em>Gordon Black:</em></strong> I think this is probably what most people expected. There were some that hoped he would take a big discount for the team and re-up long term for $8 or $9 million &#8211; at the same time there were those that were fearful of something in the $11 &#8211; $13 million dollar range. The fact that those fears were shared by many in the mainstream (Bob McKenzie, etc.) media as potentially realistic hypotheticals should tell you all you need to know about Price&#8217;s perceived value around the league.</p>
<p>He is a franchise player in the true sense of the word and will now get paid as such. He is also a consummate pro and dedicated to his fitness so there is less worry there about the end of this deal, and whether he will continue to perform at his current levels. The deal will not hamstring the Habs as long as GM Marc Bergevin manages the rest of his cap more strategically than he has in the past. As an example, heading into the playoffs, would you rather have Alexei Emelin and Tomas Plekanec at over $10 million in cap space or Price at $10.5?</p>
<p>All in all it is a good signing that had to happen (which doesn&#8217;t always mean it will… John Tavares *cough*, *cough*) for the team to move forward confidently and without being sidetracked by media and fans all year long. And given the respect that Price and Shea Weber seem to carry around the NHL, knowing they will be leading the Habs for the next eight years may be just the kind of long-term stability that big-name free agents may be looking for should they decide to hit the market this summer or next.</p>
<p><strong><em>Brian La Rose:</em></strong> Count me among those who thought this might come in a bit cheaper but at the end of the day, Bergevin didn’t have much of a choice here.  If he decided to not sign Price and trade him instead, they wouldn’t have got the type of return you’d expect to get for a franchise player.  Most times, the trade market for goaltenders isn’t particularly robust.  And with that off the table, signing him was a lot better of an option than letting him go.</p>
<p>The term is the more concerning part but again, the eight years was pretty much a given.  It’s unlikely that Price will be among the elite goaltenders in the league by the time his contract is done (or within a couple of years of ending) which is going to make it one of those ‘albatross’ deals that is so difficult to move.  But that’s a long way (and probably another GM and coach) down the road.  For the next several years, one of the NHL’s top netminders is locked up.  It’s hard to be too upset at that.</p>
<p><strong><em>Paul MacLeod:</em></strong> Two thoughts: too much term and too much money. Price is a great goaltender but as the only team to build from the net out, Bergevin is either a visionary who will bring back the Cup or a misguided GM who will be fired in two years if their playoff futility continues. I would rather have seen Price traded. I hope I am wrong but I don t see a Cup in Montreal&#8217;s near future. Could they trade Bergevin to Toronto for Lou Lamoriello?</p>
<p><strong><em>Norm Szcyrek:</em></strong> Wow, that $84 million contract is a big one, there&#8217;s no doubt. Price is the team&#8217;s only superstar so it was expected he was going to demand and get the biggest contract in team history. I personally hoped the cap hit would be a little lower, perhaps between $500,000 and $1 million, but I&#8217;m sure his agent used the usual argument about the high Quebec and Canadian taxes to get the amount a little higher. Price will now be the highest paid goalie in NHL history starting in 2018, assuming no one else surpasses him between now and then.</p>
<p>What I found most interesting about this deal was the enormous signing bonus. I could not find the exact breakdown but some pundits report that it represents $70 million out of the total $84 million. That bonus works out to around 83.3% of the entire contract! Of course that bonus will likely be doled out each season. Since the NHL and NHLPA both have an option to opt out of their CBA before the start of the 2019 season, then I assume Price&#8217;s signing bonus will be higher that year. The CBA expires in September 2022 so I also expect Price&#8217;s signing bonus to be higher that year; both of these moves represent some insurance against a lockout for the player, and other NHL players have these types of clauses in their contracts.</p>
<p>What&#8217;s really significant about this contract is this high signing bonus percentage. It&#8217;s possible that the Habs have started a new trend, as I predict other NHL stars will be asking for similar deals; who wouldn&#8217;t want to get the majority of their season&#8217;s salary on their bonus signing day? Given that the Habs are one of the richest NHL franchises, they can afford to offer large signing bonuses like this so that may represent an advantage for them. I can also predict that other teams will try to incorporate a limit to the percentage amount signing bonuses can represent when the next round of CBA negotiations begins.</p>
<p><strong><em>Dave Woodward:</em></strong> We all knew Price would write his contract and the Canadiens would in essence sign it. Over the past two seasons, the Habs have demonstrated that they are not even a playoff team without him. With Price and some tweaking, the Canadiens may be a secondary contender. However, unless they win a championship in the next 3-4 years, this contract will more than likely come back to haunt them. The cap hit of $10.5M is $2M more than the next highest paid goalie in the NHL, Henrik Lundqvist. The cap hit will no doubt complicate the Habs’ efforts to retain their core in even the medium term as certain team-friendly contracts expire (e.g., Max Pacioretty’s contract). The eight-year term is even more troubling. Athletes rarely remain at the top of their game for more than a decade. Price has been in his prime for about five years already. What are the chances of Price remaining among the elite netminders for the duration of this contract? Not good. For example, notwithstanding the Rangers’ elimination of the Canadiens in Round One this past Spring, Lundqvist’s 8.5M cap hit is not looking good for the Blueshirts. At 34 and with substantial mileage on the odometer, Lundquist is slowing down.</p>
<p>The Canadiens have two or possibly three (Charlie Lindgren, Michael McNiven, and Zach Fucale) elite goaltending prospects in the system. If one of them realizes their potential and can perform similarly to Price, Price’s contract will make it difficult to move him. There really was no alternative but to make Carey Price the highest paid goaltender in the NHL but there was no hometown discount here. The term and the cap hit will present major challenges for Marc Bergevin and his successor(s).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52550" class="share-facebook sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52550" class="share-twitter sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52550" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-52550" class="share-linkedin sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-52550" class="share-pinterest sd-button share-icon no-text" href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
</div>
<br/>
<div class="row hidden-print"><div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/07/canadiens-re-sign-charlie-lindgren/">
<img src="http://www.habsworld.net/wp-content/uploads/2016/11/Lindgren-STJ.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>Canadiens Re-Sign Charlie Lindgren</h4>
<p>
The Montreal Canadiens have signed goaltender Charlie Lindgren to a one-year, two-way contract for the 2017-18 season. The NHL portion of the contract is reportedly worth $700,000. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
<div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/07/habs-re-sign-alex-galchenyuk-to-a-three-year-deal/">
<img src="http://www.habsworld.net/wp-content/uploads/2016/08/Galchenyuk-home.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>Habs re-sign Alex Galchenyuk to a three year deal</h4>
<p>
While it's not a long-term deal, the Habs have agreed to terms on a three year contract with restricted free agent Alex Galchenyuk. The contract reportedly carries a cap hit of $4.9 million. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
</div>
</div>
<div class="col-md-3 col-sm-4 hidden-print col-md-pull-6 col-sm-pull-8 hidden-sm">
<aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Latest Articles</h3> <ul class="list-group list-group-compact" style="font-size:95%">
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/07/writers-weigh-in-too-much-for-price/">
<span class="clip">Writers Weigh In: Too Much For Price?</span>
<span class="post-date text-muted" style="display:block">July 7, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/07/canadiens-re-sign-charlie-lindgren/">
<span class="clip">Canadiens Re-Sign Charlie Lindgren</span>
<span class="post-date text-muted" style="display:block">July 6, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/07/habs-re-sign-alex-galchenyuk-to-a-three-year-deal/">
<span class="clip">Habs re-sign Alex Galchenyuk to a three year deal</span>
<span class="post-date text-muted" style="display:block">July 5, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/07/writers-weigh-in-discussing-the-alzner-signing/">
<span class="clip">Writers Weigh In: Discussing the Alzner Signing</span>
<span class="post-date text-muted" style="display:block">July 4, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/07/habs-sign-ales-hemsky/">
<span class="clip">Habs sign Ales Hemsky; Alexander Radulov signs with Dallas</span>
<span class="post-date text-muted" style="display:block">July 3, 2017</span>
</a>
</li>
</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.habsworld.net/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search Articles..." name="s"/>
<div class="input-group-btn">
<input type="submit" class="btn btn-primary" value="Search"/>
</div>
</div>
</form></aside> <aside id="forum-activity-3" class="widget widget_forum_activity"> <h3 class="widget-title">Latest Forum Activity</h3> <ul class="list-group list-group-compact" style="font-size:95%">
</ul>
<p><a href="http://forums.habsworld.net" class="btn btn-primary" style="display:block" role="button">Community Forums</a></p>
</aside> </div>
<div class="col-md-3 hidden-print">
<aside id="hw-google-ad-4" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> <aside id="hw-google-ad-5" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> </div>
</div>
<div class="row hidden-print">
<div class="col-md-12" style="margin-top:10px; text-align:center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2780345194772535";
/* homepage */
google_ad_slot = "0275949830";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<footer>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a>© HabsWorld.net 2015</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79"><a href="http://www.habsworld.net/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.habsworld.net/about/">About</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://forums.habsworld.net">Forums</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a>|</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://www.habsworld.net/category/habs/">Habs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.habsworld.net/category/prospects/">Prospects</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.habsworld.net/category/more-coverage/">More</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a>|</a></li>
<li id="menu-item-37180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37180"><a href="http://www.habsworld.net/links/">Links</a></li>
<li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a href="http://www.habsworld.net/author/podcast/">Podcast</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.facebook.com/habsworld.net">Facebook</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://twitter.com/habsworld_net">Twitter</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a>|</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/wp-admin">HW Login</a></li>
</ul></div> </footer>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/jquery-1.11.1.min.js"><\/script>')</script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/bootstrap.min.js"></script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/main.js"></script>
 
<script>
			(function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
			function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
			e=o.createElement(i);r=o.getElementsByTagName(i)[0];
			e.src='//www.google-analytics.com/analytics.js';
			r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
			ga('create','UA-145486-8');ga('send','pageview');
		</script>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.habsworld.net\/2017\/07\/writers-weigh-in-too-much-for-price\/":52550};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 84873787;
			</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/07/writers-weigh-in-too-much-for-price/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.habsworld.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'84873787',post:'52550',tz:'-4',srv:'www.habsworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '84873787', '52550' ]);
</script>
</body>
</html>