<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.habsworld.net/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap-theme.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/style.css">
<!--[if lt IE 9]>
            <script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/html5-3.6-respond-1.1.0.min.js"></script>
        <![endif]-->
<title>HW 3 Stars: April 2017 | HabsWorld.net</title>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Feed" href="http://www.habsworld.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Comments Feed" href="http://www.habsworld.net/comments/feed/"/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.habsworld.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='genericons-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.habsworld.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.habsworld.net/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Writers Weigh In: 2016-17&#8217;s Surprises' href='http://www.habsworld.net/2017/05/writers-weigh-in-2016-17s-surprises/'/>
<meta name="generator" content="WordPress 4.1.17"/>
<link rel='canonical' href='http://www.habsworld.net/2017/05/hw-3-stars-april-2017/'/>
<link rel='shortlink' href='http://wp.me/p5K7y3-dqj'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="HW 3 Stars: April 2017"/>
<meta property="og:url" content="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/"/>
<meta property="og:description" content="Despite the disappointment of an early playoff exit, HabsWorld voters still had their say when it came to picking April’s three stars. "/>
<meta property="article:published_time" content="2017-05-10T01:09:05+00:00"/>
<meta property="article:modified_time" content="2017-05-10T01:09:05+00:00"/>
<meta property="article:author" content="http://www.habsworld.net/author/craig-scharien/"/>
<meta property="og:site_name" content="HabsWorld.net"/>
<meta property="og:image" content="http://www.habsworld.net/wp-content/uploads/2017/01/Radulov-home.jpg"/>
<meta name="twitter:site" content="@habsworld_net"/>
<meta name="twitter:image:src" content="http://www.habsworld.net/wp-content/uploads/2017/01/Radulov-home.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
</head>
<body class="single single-post postid-51603 single-format-standard">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="container">
<div class="row"><div class="col-sm-12" id="bg"></div></div>
</div>
<div class="navbar navbar-default" role="navigation">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.habsworld.net/"><span class="hide-text">HabsWorld.net</span></a>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav navbar-right hidden-sm">
<li class="navbar-text" style="margin-top:36px; text-align:right">
World Wide Habs Fans Community <p style="margin-top:10px"><a href="http://forums.habsworld.net" class="btn btn-primary" role="button">Community Forums</a></p>
</li>
</ul>
</div>
</div>
</div>
<div class="container page-container">
<div class="row">
<div class="col-md-6 col-sm-8 col-md-push-3 col-md-push-4" style="z-index:9;">
<div id="post-51603" class="post-51603 post type-post status-publish format-standard has-post-thumbnail hentry category-big-news category-habs tag-3-stars tag-april-3-stars tag-habs3stars">
<h2 class="page-title" style="margin-top:0">HW 3 Stars: April 2017</h2>
<h5 style="font-weight:normal">
<span class="byline"><span class="author vcard"><span class="screen-reader-text">By </span><a class="url fn n" href="http://www.habsworld.net/author/craig-scharien/">Craig Scharien</a></span></span> &ndash; <span class="posted-on"><a href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-09T21:09:05+00:00">May 9, 2017</time></a></span> </h5>
 
 
<p class="hidden-print"><img width="887" height="514" src="http://www.habsworld.net/wp-content/uploads/2017/01/Radulov-home.jpg" class="img-responsive wp-post-image" alt="Radulov-home"/></p>
<div class="article-text">
<p class="pull-left" style="margin:0;">HabsWorld.net --&nbsp;</p>
<p>Despite the disappointment of an early playoff exit, HabsWorld voters still had their say when it came to picking April’s three stars. Given the meaningless nature of the final few regular season games, the focus was likely on the six game series with the New York Rangers, and it certainly showed when the votes were counted up.</p>
<p><span style="text-decoration: underline;">First Star: Artturi Lehkonen</span></p>
<p>Lehkonen was predicted by many to step up his game when the playoffs got going, and he certainly didn’t disappoint. The rookie was easily one of the clubs best forwards during the series and was also red hot down the stretch in the regular season. Not only did he bring offence to the table, featuring his wicked shot and release, but he also string defensively and demonstrated a maturity beyond his 21 years.</p>
<p>He has the skill and smarts to be a top six winger for the Habs moving forward and was one of the best stories of the season for a club looking for talent up front.</p>
<p><em>Regular Season Stats: 5 GP, 4 G, 2 A, 6 PTS, +5 rating</em></p>
<p><em>Playoff Stats:</em> <em>6 GP, 2 G, 2 A, 4 PTS, -1 rating</em></p>
<p><span style="text-decoration: underline;">Second Star: Alexander Radulov </span></p>
<p>Another new addition to the Canadiens’ line up that didn’t disappoint come playoff time, Radulov brought his trademark tenacity and passion while racking up 7 points. This was most on display during Game 2, when he put up 3 points including the massive game winner in overtime to give the Habs life in the series.</p>
<p>While he disappeared at times in the playoffs along with the rest of the team’s offence, he was still the most dangerous offensive weapon in the lineup. His playoff performance further proved his value to the offence-strapped club and they would be well served by bringing him back for an encore.</p>
<p><em>Regular Season Stats: 4 GP, 2 G, 1 A, 3 PTS, +2 rating</em></p>
<p><em>Playoff Stats:</em> <em>6 GP, 2 G, 5 A, 7 PTS, 0 rating</em></p>
<p><span style="text-decoration: underline;">Third Star: Carey Price</span></p>
<p>Price got a bit of a rough ride after the playoffs, but it is good to see HabsWorld readers know better. Although he was certainly out-duelled by Henrik Lundquist in the playoffs, the early exit cannot be laid at his feet. If you don’t score, you can’t win and no matter how good Price was (and he was very good) the lack of scoring killed the Canadiens this season. That said, if you have the best goalie on the planet, you want him to win those duels, and this time he came up just a bit short.</p>
<p><em>Regular Season Stats:  3 GP, 1-2-0, 2.37 G.A.A., 0.905 SV%, 0 SO</em></p>
<p><em>Playoff Stats:</em> <em>6 GP, 2-4-0, 1.86 G.A.A., 0.933 SV%, 0 SO</em></p>
<p><span style="text-decoration: underline;">Honourable Mention: Brendan Gallagher</span></p>
<p>Gallagher was at his absolute best during the playoff series against the Rangers. He was a trouble-making pain in the neck every game and made life miserable for just about everyone on the other team, all with a smile on his face. This was very encouraging after the trying season he had, and having to bounce back from two major hand injuries in a row. The numbers may not have been great, but Gallagher was back in the playoffs.</p>
<p><em>Regular Season Stats: 5 GP, 0 G, 1 A, 1 PT, -1 rating</em></p>
<p><em>Playoff Stats:</em> <em>6 GP, 1 G, 2 A, 3 PTS, -3 rating</em></p>
<p>Thanks for voting!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51603" class="share-facebook sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51603" class="share-twitter sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-51603" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-51603" class="share-linkedin sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-51603" class="share-pinterest sd-button share-icon no-text" href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
</div>
<br/>
<div class="row hidden-print"><div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/05/writers-weigh-in-2016-17s-surprises/">
<img src="http://www.habsworld.net/wp-content/uploads/2016/11/Byron-TOR.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>Writers Weigh In: 2016-17&#8217;s Surprises</h4>
<p>
There were a lot of surprises for the Habs this season, both of the positive and negative variety. Having had time to reflect on the whole year, our writers offer up their thoughts on the biggest surprises of 2016-17. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
<div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/05/2017-world-championships-stattracker/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/05/2017Worlds.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>2017 World Championships StatTracker</h4>
<p>
The 2016 World Hockey Championships will take place from May 5th through the 21st. Despite the fact the Habs went out early in the postseason, only three players will be suiting up for their respective countries. Here is where we'll keep tabs on how each one fares. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
</div>
</div>
<div class="col-md-3 col-sm-4 hidden-print col-md-pull-6 col-sm-pull-8 hidden-sm">
<aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Latest Articles</h3> <ul class="list-group list-group-compact" style="font-size:95%">
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/05/hw-3-stars-april-2017/">
<span class="clip">HW 3 Stars: April 2017</span>
<span class="post-date text-muted" style="display:block">May 9, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/05/writers-weigh-in-2016-17s-surprises/">
<span class="clip">Writers Weigh In: 2016-17&#8217;s Surprises</span>
<span class="post-date text-muted" style="display:block">May 7, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/05/2017-world-championships-stattracker/">
<span class="clip">2017 World Championships StatTracker</span>
<span class="post-date text-muted" style="display:block">May 5, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/05/hw-3-stars-aprils-top-prospects-2/">
<span class="clip">HW 3 Stars: April&#8217;s Top Prospects</span>
<span class="post-date text-muted" style="display:block">May 3, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/05/habs-officially-sign-jakub-jerabek/">
<span class="clip">Habs officially sign Jakub Jerabek</span>
<span class="post-date text-muted" style="display:block">May 1, 2017</span>
</a>
</li>
</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.habsworld.net/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search Articles..." name="s"/>
<div class="input-group-btn">
<input type="submit" class="btn btn-primary" value="Search"/>
</div>
</div>
</form></aside> <aside id="forum-activity-3" class="widget widget_forum_activity"> <h3 class="widget-title">Latest Forum Activity</h3> <ul class="list-group list-group-compact" style="font-size:95%">
</ul>
<p><a href="http://forums.habsworld.net" class="btn btn-primary" style="display:block" role="button">Community Forums</a></p>
</aside> </div>
<div class="col-md-3 hidden-print">
<aside id="hw-google-ad-4" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> <aside id="hw-google-ad-5" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> </div>
</div>
<div class="row hidden-print">
<div class="col-md-12" style="margin-top:10px; text-align:center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2780345194772535";
/* homepage */
google_ad_slot = "0275949830";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<footer>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a>© HabsWorld.net 2015</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79"><a href="http://www.habsworld.net/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.habsworld.net/about/">About</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://forums.habsworld.net">Forums</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a>|</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://www.habsworld.net/category/habs/">Habs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.habsworld.net/category/prospects/">Prospects</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.habsworld.net/category/more-coverage/">More</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a>|</a></li>
<li id="menu-item-37180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37180"><a href="http://www.habsworld.net/links/">Links</a></li>
<li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a href="http://www.habsworld.net/author/podcast/">Podcast</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.facebook.com/habsworld.net">Facebook</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://twitter.com/habsworld_net">Twitter</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a>|</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/wp-admin">HW Login</a></li>
</ul></div> </footer>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/jquery-1.11.1.min.js"><\/script>')</script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/bootstrap.min.js"></script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/main.js"></script>
 
<script>
			(function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
			function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
			e=o.createElement(i);r=o.getElementsByTagName(i)[0];
			e.src='//www.google-analytics.com/analytics.js';
			r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
			ga('create','UA-145486-8');ga('send','pageview');
		</script>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.habsworld.net\/2017\/05\/hw-3-stars-april-2017\/":51603};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 84873787;
			</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/05/hw-3-stars-april-2017/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.habsworld.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'84873787',post:'51603',tz:'-4',srv:'www.habsworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '84873787', '51603' ]);
</script>
</body>
</html>