<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.habsworld.net/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/css/bootstrap-theme.min.css">
<link rel="stylesheet" href="http://www.habsworld.net/wp-content/themes/habsworld/style.css">
<!--[if lt IE 9]>
            <script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/html5-3.6-respond-1.1.0.min.js"></script>
        <![endif]-->
<title>Series Primer: Syracuse vs St. John&#8217;s | HabsWorld.net</title>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Feed" href="http://www.habsworld.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="HabsWorld.net &raquo; Comments Feed" href="http://www.habsworld.net/comments/feed/"/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.habsworld.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='genericons-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.habsworld.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.habsworld.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.habsworld.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.habsworld.net/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='HW 3 Stars: Habs-Rangers Series Deadlocked after Rangers Game 4 Win' href='http://www.habsworld.net/2017/04/hw-3-stars-habs-rangers-series-deadlocked-after-rangers-game-4-win/'/>
<meta name="generator" content="WordPress 4.1.17"/>
<link rel='canonical' href='http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/'/>
<link rel='shortlink' href='http://wp.me/p5K7y3-dls'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Series Primer: Syracuse vs St. John&#039;s"/>
<meta property="og:url" content="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/"/>
<meta property="og:description" content="It has been a while since Montreal’s AHL team made the playoffs but that changed last week with the IceCaps clinching a playoff spot.  Here’s a closer look at their first round matchup against Syra..."/>
<meta property="article:published_time" content="2017-04-21T12:01:23+00:00"/>
<meta property="article:modified_time" content="2017-04-21T12:01:23+00:00"/>
<meta property="article:author" content="http://www.habsworld.net/author/brian-la-rose/"/>
<meta property="og:site_name" content="HabsWorld.net"/>
<meta property="og:image" content="http://www.habsworld.net/wp-content/uploads/2017/04/IceCaps-Syracuse.jpg"/>
<meta name="twitter:site" content="@habsworld_net"/>
<meta name="twitter:image:src" content="http://www.habsworld.net/wp-content/uploads/2017/04/IceCaps-Syracuse.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
</head>
<body class="single single-post postid-51302 single-format-standard">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="container">
<div class="row"><div class="col-sm-12" id="bg"></div></div>
</div>
<div class="navbar navbar-default" role="navigation">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.habsworld.net/"><span class="hide-text">HabsWorld.net</span></a>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav navbar-right hidden-sm">
<li class="navbar-text" style="margin-top:36px; text-align:right">
World Wide Habs Fans Community <p style="margin-top:10px"><a href="http://forums.habsworld.net" class="btn btn-primary" role="button">Community Forums</a></p>
</li>
</ul>
</div>
</div>
</div>
<div class="container page-container">
<div class="row">
<div class="col-md-6 col-sm-8 col-md-push-3 col-md-push-4" style="z-index:9;">
<div id="post-51302" class="post-51302 post type-post status-publish format-standard has-post-thumbnail hentry category-big-news category-prospects">
<h2 class="page-title" style="margin-top:0">Series Primer: Syracuse vs St. John&#8217;s</h2>
<h5 style="font-weight:normal">
<span class="byline"><span class="author vcard"><span class="screen-reader-text">By </span><a class="url fn n" href="http://www.habsworld.net/author/brian-la-rose/">Brian La Rose</a></span></span> &ndash; <span class="posted-on"><a href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-21T08:01:23+00:00">April 21, 2017</time></a></span> </h5>
 
 
<p class="hidden-print"><img width="950" height="540" src="http://www.habsworld.net/wp-content/uploads/2017/04/IceCaps-Syracuse.jpg" class="img-responsive wp-post-image" alt="IceCaps-Syracuse"/></p>
<div class="article-text">
<p class="pull-left" style="margin:0;">HabsWorld.net --&nbsp;</p>
<p>It has been a while since Montreal’s AHL team made the playoffs but that changed last week with the IceCaps clinching a playoff spot.  Here’s a closer look at their first round matchup against Syracuse.</p>
<h3>Standings</h3>
<p>Syracuse &#8211; 1st in North Division, 38-24-7-7 record, 232 GF, 227 GA<br/>
St. John’s &#8211; 4th in North Division, 36-30-8-2 record, 216 GF, 220 GA</p>
<h3>Special Teams</h3>
<p>Syracuse: 16.4% PP (22nd), 83.7% PK (8th)<br/>
St. John’s: 19.2% PP (10th), 80.4% (24th)</p>
<h3>Head-to-Head</h3>
<p>The two teams met up on eight separate occasions this season and it featured a little bit of everything.  There were some tight low scoring games while there were some high scoring affairs as well including a 7-5 games the IceCaps dropped early in the year.  Overall, the two sides split the games with Syracuse outscoring St. John’s 28-26.</p>
<h3>Top Scorers</h3>
<p><strong>Syracuse<br/>
</strong>1) Cory Conacher (17-43-60)<br/>
2) Matt Taormina (15-45-60)<br/>
3) Yanni Gourde (22-26-48)<br/>
4) Erik Condra (15-33-48)</p>
<p><strong>St. John’s<br/>
</strong>1) Chris Terry (30-38-68)<br/>
2) Charles Hudon (27-22-49)<br/>
3) Nikita Scherbak (13-28-41)<br/>
4) Jacob de La Rose (14-17-31)</p>
<h3>How Syracuse Can Win</h3>
<p><strong>-</strong> The Crunch are loaded in depth up front.  No fewer than six forwards were returned from Tampa Bay towards the end of the season and as a result, there’s a strong case to be made that their fourth line is better than what the IceCaps have as a second unit.  Accordingly, they have the potential to be able to exploit St. John’s bottom six to bolster their attack.</p>
<p>&#8211; Jake Dotchin finished the season playing alongside Victor Hedman for the Lightning and has the ability to be an effective shutdown blueliner.  It remains to be seen who he’ll exactly be paired with but it’s likely that he’ll be lining up against the Terry line on a regular basis.  If he’s as effective as he was with the big club, St. John’s one real threat is going to be in tough to score and it’s doubtful the supporting cast can pick up the slack.</p>
<h3>How St. John’s Can Win</h3>
<p>&#8211; Charlie Lindgren has shown himself to be capable of stealing some games for the IceCaps throughout the season.  If he gets into one of his hot streaks at the right time, he’s capable of swinging the fortunes of the series on his own.</p>
<p>&#8211; Chris Terry and Charles Hudon had a quieter fourth quarter of the season after absolutely lighting it up.  However, they remain one of the most lethal duos in the entire league.  They’ve shown that they can carry the offence before and if they can both get on a run, they could make things interest.</p>
<h3>Prediction</h3>
<p>Although the records aren’t that far apart and the head-to-head was pretty well even, I think Syracuse heads into this series with a major advantage in the talent department.  St. John’s may be bolstered on the back end with the additions of Victor Mete and Noah Juulsen but that’s an indictment on their back end if two junior players is considered an upgrade.  Against what is now a very deep Crunch attack with all of their late additions (many of which weren’t there in the St. John’s victories), this is a serious problem, one that it seems highly unlikely that they’ll be able to overcome.</p>
<p>It’s nice that the playoff drought is over but this is shaping up to be a pretty quick exit.  I’d like to think the IceCaps can eke out a win but I just can’t see it happening unless Lindgren stands on his head.  I think the Crunch take this in a three game sweep.</p>
<h3>Schedule</h3>
<p><strong>April 21:</strong> Syracuse vs St. John’s<br/>
<strong>April 22:</strong> Syracuse vs St. John’s<br/>
<strong>April 26:</strong> St. John’s vs Syracuse<br/>
<strong>April 28:</strong> St. John’s vs Syracuse<br/>
<strong>April 29:</strong> St. John’s vs Syracuse</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51302" class="share-facebook sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51302" class="share-twitter sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-51302" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-51302" class="share-linkedin sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-51302" class="share-pinterest sd-button share-icon no-text" href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
</div>
<br/>
<div class="row hidden-print"><div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/04/hw-3-stars-habs-rangers-series-deadlocked-after-rangers-game-4-win/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/04/Nash-Price.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>HW 3 Stars: Habs-Rangers Series Deadlocked after Rangers Game 4 Win</h4>
<p>
On Tuesday night, the Canadiens were looking to take a stranglehold in their first round series against the Rangers. However, it was New York that played with the sense of urgency that the occasion called for and the Blueshirts came away with a hard-fought 2-1 win over Montreal. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
<div class="col-xs-6 featured">
<a href="http://www.habsworld.net/2017/04/hw-recap-its-not-just-montreal-in-the-playoffs-this-year/">
<img src="http://www.habsworld.net/wp-content/uploads/2017/04/Pacioretty-Lundqvist.jpg" class="img-responsive" style="width:100%; border:1px solid #000"/>
<div>
<h4>HW Recap: It&#8217;s not just Montreal in the playoffs this year</h4>
<p>
Although the Habs didn't start the playoffs on a high note, they find themselves in good shape through three games of their first round series. In St. John's, it took until the final day of the season but the IceCaps are indeed heading for the postseason as they get set to take on Syracuse. <span class="pull-right" style="font-size:90%; padding-top:2px">Read More »</span>
</p>
</div>
</a>
</div>
</div>
</div>
<div class="col-md-3 col-sm-4 hidden-print col-md-pull-6 col-sm-pull-8 hidden-sm">
<aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Latest Articles</h3> <ul class="list-group list-group-compact" style="font-size:95%">
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/04/series-primer-syracuse-vs-st-johns/">
<span class="clip">Series Primer: Syracuse vs St. John&#8217;s</span>
<span class="post-date text-muted" style="display:block">April 21, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/04/hw-3-stars-habs-rangers-series-deadlocked-after-rangers-game-4-win/">
<span class="clip">HW 3 Stars: Habs-Rangers Series Deadlocked after Rangers Game 4 Win</span>
<span class="post-date text-muted" style="display:block">April 19, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/04/hw-recap-its-not-just-montreal-in-the-playoffs-this-year/">
<span class="clip">HW Recap: It&#8217;s not just Montreal in the playoffs this year</span>
<span class="post-date text-muted" style="display:block">April 17, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/04/hw-3-stars-the-defence-shines-as-montreal-retakes-the-series-lead/">
<span class="clip">HW 3 Stars: The Defence Shines as Montreal Retakes the Series Lead</span>
<span class="post-date text-muted" style="display:block">April 16, 2017</span>
</a>
</li>
<li class="list-group-item">
<a href="http://www.habsworld.net/2017/04/habsworld-podcast-episode-55/">
<span class="clip">HabsWorld Podcast &#8211; Episode 55</span>
<span class="post-date text-muted" style="display:block">April 15, 2017</span>
</a>
</li>
</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.habsworld.net/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search Articles..." name="s"/>
<div class="input-group-btn">
<input type="submit" class="btn btn-primary" value="Search"/>
</div>
</div>
</form></aside> <aside id="forum-activity-3" class="widget widget_forum_activity"> <h3 class="widget-title">Latest Forum Activity</h3> <ul class="list-group list-group-compact" style="font-size:95%">
</ul>
<p><a href="http://forums.habsworld.net" class="btn btn-primary" style="display:block" role="button">Community Forums</a></p>
</aside> </div>
<div class="col-md-3 hidden-print">
<aside id="hw-google-ad-4" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> <aside id="hw-google-ad-5" class="widget widget_hw_google_ad">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-2780345194772535";
	google_ad_slot = "1204883556";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</aside> </div>
</div>
<div class="row hidden-print">
<div class="col-md-12" style="margin-top:10px; text-align:center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2780345194772535";
/* homepage */
google_ad_slot = "0275949830";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<footer>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a>© HabsWorld.net 2015</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79"><a href="http://www.habsworld.net/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.habsworld.net/about/">About</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://forums.habsworld.net">Forums</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a>|</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.habsworld.net/category/habs/">Habs</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a href="http://www.habsworld.net/category/prospects/">Prospects</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.habsworld.net/category/more-coverage/">More</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a>|</a></li>
<li id="menu-item-37180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37180"><a href="http://www.habsworld.net/links/">Links</a></li>
<li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a href="http://www.habsworld.net/author/podcast/">Podcast</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.facebook.com/habsworld.net">Facebook</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://twitter.com/habsworld_net">Twitter</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a>|</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/wp-admin">HW Login</a></li>
</ul></div> </footer>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/jquery-1.11.1.min.js"><\/script>')</script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/vendor/bootstrap.min.js"></script>
<script src="http://www.habsworld.net/wp-content/themes/habsworld/js/main.js"></script>
 
<script>
			(function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
			function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
			e=o.createElement(i);r=o.getElementsByTagName(i)[0];
			e.src='//www.google-analytics.com/analytics.js';
			r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
			ga('create','UA-145486-8');ga('send','pageview');
		</script>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.habsworld.net\/2017\/04\/series-primer-syracuse-vs-st-johns\/":51302};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 84873787;
			</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/04/series-primer-syracuse-vs-st-johns/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.habsworld.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.habsworld.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'84873787',post:'51302',tz:'-4',srv:'www.habsworld.net'} ]);
	_stq.push([ 'clickTrackerInit', '84873787', '51302' ]);
</script>
</body>
</html>